Sign in to follow this  
Robert Monroe

Starfox Adventures MEGA RANT (READ ONLY)

Recommended Posts

Robert Monroe




Just like Assault, before we review the game itself, let's take a look at what the game has to offer technically and how it presents itself. I'll be honest, this opening cutscene trailer STILL gives me the goddamn goosebumps - everything is just so adventurous and epic in scale. The musical arrangement of the Starfox theme, the different shots of so many exotic and exciting things to see - dinosaurs, adventure, perilous shit - it all swells with the music and gets you FUCKING PUMPED UP for DINOSAUR SPACE ADVENTURES. It is the perfect prelude to DISSAPOINTMENT. 

The menu setup here is pretty damn cool. We're on the bridge of the Greatfox, with the team at their posts - Fox in his cool captainy chair, ROB operating some computer monitors, Slippy...  standing near a jukebox, and Peppy... taking a nap next to a giant pile of what I can only imagine are mildewy pizza boxes. Actually, let's talk about my favorite buzzword again: AESTHETICS. Adventures has a TON of it. It is GREAT to look at visually, not ONLY for its then-ground breaking (and still impressive by today's standards) graphics but also the ART DIRECTION it utilizes. The Greatfox bridge is dingy and dirty, worn in and well used. Everyone's character designs are fantastically done: Fox forgoing sleeves on his jacket for a vest to show off his guns Doc Savage style, Slippy now sporting some kind of cool over-the-breast jacket with a belt-worn computer device, and Peppy's design being a bit more "western" with a bolo tie, as well as reading glasses and a mustache to show his advancing age. ROB looks... well, like ROB, but he's a lot more sturdy looking and solid than Assault designed him as.

That's just the Starfox team itself, too: like I said, the whole ship has a good used look to it. Aside from the trashy pizza boxes and soda cans lying around, we see a whole slew of little personality bits on the menu screen alone: speakers in the wall, computer monitor displays showing Arwing schematics, CHAIRS for the team to sit in (even the noticeably absent Falco's seat is still present, faded in shadows from lack of use). Fox's seat has a computer monitor that functions as the game's file selection screen, there's a pinup girl poster on the wall that was INFAMOUSLY hard to see back in the day (nowadays with texture exporting tech on emulators we can see what it really is - a blonde haired bikini girl calender labeled "Foxy Ladies"). Heck, even the presence of the jukebox adds to the character of the Greatfox and the crew it carries: a bit old fashioned, a bit irresponsible, but fun go-getter heroes who have come down on hard times. And this is again, all displayed in JUST the menu screen!

As for the menus themselves, there's nothing too terribly special: Fox is the file selection of which we have the basic options of 3 playable files that we can give 3 letter names (a bit short to be honest), and selecting a file shows your progress and time played so far. When I loaded up the game I had a previously started file (I won't be playing this one for the review) that was 20 minutes and 17 seconds in with 5% game completion. We'll be discussing THAT ugly detail later (5% in 20 minutes is EXTREMELY short). It even tracks the most recent things you've done to progress: in this file's case it says I've completed the first Krazoa test and released the spirit to the palace. Useful if you ever took a long break and forgot what you were doing, honestly more adventure games could use this (or a journal system). 

ROB is just language selection, but oddly all he offers is to turn the subtitles on and off. You can eventually unlock the ability to turn on "Saurian", the dinosaur language, but it just puts the subtitles in Saurian. Really weird there's no spoken language options. Slippy is our audio setup, where we adjust the volume levels of the music, sound effects, and the cutscenes as well as choose between stereo and mono sound. When unlocked, the sound room is here as well. Peppy manages the options for... all the other shit that doesn't fit anywhere else. Rumble on and off, screen ration (oddly enough I'm playing this game on a widescreen HDTV and... widescreen still looks squished, but this was a 2002 game so aspect ratio in games were still a weird thing). When unlocked, the ability to play the game with a sepia filter is here. Yes, that's a thing. No, I don't know why.

That's enough poetic waxing about the damn menus though, let's actually get into this fucking game.


Just an aisde, I named the file for this playthrough "SFO". I DO IT FOR YOU GUYS, MAN.

We start with a brief text intro detailing the situation: from the DEPTHS OF SPACE a girl named Krystal searches for the truth of her parents' death. She finds herself in the buttcrack of Lylat (not sure how you lose a corner of a star system) and receives a distress signal from Sauria (or as its called here, Dinosaur Planet. However I will be referring to the world as Sauria as that is its official name and its just shorter to type). Being (allegedly) of kind nature, she decides to check it out, and thus the opening cutscene plays out with Krystal riding on the back of a flying dinosaur (yes I know that would make it not a dinosaur in real life but this is a video game with space animals in space jets). She communicates with the guy in Saurian (just a simple cipher language but it sounds weird and exotic enough to get the point across for a game like this that isn't huge on world building) and is then attacked by GREAT BALLS OF FIRE, one of which knocks her staff from her hand and into the abyss below.

Krystal is approached from behind by a giant flying airship boat with what I can only assume is a goddamn living figurehead that roars and moves around angrily as we come up behind it and are already thrust into the game. This is honestly a weird start to an (alleged) adventure game, being thrust into an action segment with little setting establishment or world building - compare to any Legend of Zelda, which this game is often compared to, where basically any game Link to the Past and after we start with a mildly lengthy expository sequence establishing where we are and what's going on, immersing us in the world. This, though, isn't bad PER SE, as we do get right into the action almost instantly (that opening was only a brief 1 minute and 15 seconds!) which is good for engaging us. Unfortunately, the momentum is lost almost immediately thereafter.

The actual action sequence itself is honestly clumsy and poorly done. Krystal rides on the back of the dinosaur and has no health bar, that is to say, she has unlimited health for this brief segment. She can take hits but all it does to serve is make the dinosaur stagger, which puts a pause on our shots. Yes, shots, because despite losing her staff Krystal or perhaps the dinosaur itself seem perfectly capable of firing this giant weird ICE BLASTS at the flying galleon thing. The weakpoints are the fireblasters in the back and the giant ridiculous propeller thing. Once those are dealt with the galleon turns about face and you have to fire at the weird face thing. There's no crosshair for any of this, so despite having unlimited HP dealing with the galleon is a huge pain in the butt because of how clumsy your shots are, as controlling the dinosaur is also a bit awkward as well.

Once you blast the galleon's face Krystal decides to board it - and tells her dinobuddy steed to buzz off. I know he's not much use on the ground but you know, might need him to get off later? Either way, now the adventure TRULY BEGINS (allegedly) as the game introduces us to ground controls. There isn't much to see here - the ship is fairly small and you can't check out any hidden areas. Straight ahead is a dinosaur in a cage which the game forces us to talk to so we can learn how to use giant obvious A button prompts that appear over NPC's heads. Yeah, the tutorial bit of this game is EXTREMELY hand-holdy, essentially presenting itself as "baby's first adventure game". It is honestly very jarring how easy and hand-holdy this game is, given Rareware's games from last generation on the N64 were some of the hardest games that console ever had. Speaking to the caged dino magically opens the doors to below deck, where we find a key just laying in plain sight - no puzzle, chest, or anything. Just there. Picking it up triggers Starfox Adventures' attempt at Zelda's "you got the thing" animation, except it plays for every. Single. Item. You. Ever. Pick. Up. No matter how significant or insignificant, if you pick it up, be prepared to see Fox or Krystal triumphantly hold the damn thing over their head and show it to the world.

This superficial resemblence is honestly probably why Starfox Adventures gets called a "Zelda Clone" so often when the reality is it is anything but that. Sure it apes some of Zelda's more obvious elements: the item pickup animation, the use of a context sensitive action icon, and an inventory hotkey, but beyond these shallow elements there really isn't much Zelda in this. To compare the introduction of Adventures to most Zelda games, most Zelda games start you off in a confined but explorable area, where you're free to naturally discover what you can and can't do. Some hold your hand more than others, but the general notion is you can either dink around the "tutorial" areas or move straight into the bulk of the game at your discresion, wherein you are introduced to the first dungeon of the game which serves to further be a tutorial on more complex elements: combat, puzzle solving, etc. Starfox Adventures by comparison sloooowly holds your hand through a linear experience that very carefully makes sure you see every little tutorial detail regardless if you need a refresher or not. It's irritating.

Back to the game itself, though. You take the key to the cage (perhaps to assumedly open it up but the item description when you picked up already told you this isn't the case - its for the Krazoa Palace later on). As soon as you approach the cage another cutscene plays that introduces us to the game's (alleged) big bad: General Scales. He charges out of a little cabin that's ON FIRE AND SHIT and introduces himself as RULER, DICTATOR, AND TYRANT of Sauria. Unironically. Which, I know technically those labels can mean legitimate means of ruling without being an evil fucker, but come on. He even tries to say he's not evil, to which Krystal runs at him in an attempt to... I honestly have no idea, because he easily grabs her by the neck with his big meaty hand and drags her to the edge of the ship and tosses her over the edge. What's funny here is Krystal just said she wasn't here to fight - she just wanted to find what the distress signal was, so either she tried to lower his guard or just got REALLY mad a him rattling the Cloudrunner cage. She is saved though by her Cloudrunner mount who flies her off into the distance and they reach the source of the distress signal: Krazoa Palace. I honestly wonder what the hell the point of boarding Scales' galleon even was: it wasn't Krystal's prime target, as it attacked her from behind, and while we do get a key for the Palace on it, that wasn't Krystal's intention in doing so at first. She just sorta got on because she could then fucked off after Scales tried to kill her.

Anyway, Krazoa Palace. This I guess constitutes as the "entry dungeon" I mentioned earlier that a Zelda game would have after the initial "tutorial town", except this barely qualifies as a dungeon. There is exactly one locked door, directly a head of where we start that is opened with the key we got from the galleon. It opens a big empty room housing one fuel barrel, which we can chuck around as an improvised explosive device. There are two other rooms just like it without locked doors, and they're just... empty dead ends. This part of Krazoa Palace really doesn't feel like a temple or a palace or whatever, it suffers from a lot of unused empty spaces. There's a few injured/dying Earthwalker dinosaurs (triceratops looking motherfuckers) that we can THANKFULLY optionally speak with to learn more tutorial stuff, like pressing X to roll out of danger from the weird floating asshole jellyfish monsters that constantly respawn in this area. Seriously, fuck these annoying things, they're all over Krazoa themed parts of the game and make this annoying spinning attack towards you whenever you get too close. We blow up some crates and get a PUKPUK egg complete with annoying unskippable animation. Oddly enough, they say Pukpuk eggs come from giant Pukpuk birds but we never see the damn things. Collecting an egg restores one full "heart" of HP.

There is surprisingly, one "secret" area here: an underledge that leads to a BAMFOMDAD. The FUCK is a bafomdad you might ask? It's a furby looking thing that resurrects you if you somehow manage to die in this piss easy game. At current we can only carry one, but there's an upgrade that let's us carry TEN of the damn things. TEN! A side note, we can see the bottom of Krazoa Palace here, and it seems to be floating on an island in the sky - there are visible outcrops on the bottom of the palace that imply it popped out of the ground. Just a thing to note on. Moving on we blow a hole into the wall of the palace and proceed inward, breaking more crates in a straight line to progress ad picking up DUMBLEDANG PODS who the FUCK NAMED THESE ITEMS RAREWARE I MEAN COME THE FUCK ON I KNOW YOU LIKE SILLY NAMES BUT THIS IS SOME GRADE SCHOOL TIER SHIT HERE NOT EVEN BANJO KAZOOIE WAS THIS GODDAMN GOOFY WHY THE FUCK YOU GOTTA DO THIS TO STARFOX JESUS CHRIST WAS IT SO HARD TO AT LEAST TAKE THIS AT LEAST HALF AS SERIOUSLY AS JET FORCE GEMINI GODDAAAAAAMN.


We move onward breaking down more walls which logically make no sense for existing - I know this is "video game" logic and all but some of the rooms you crack open with barrels in this are pretty damn obviously meant to be fucking hallways and passages that people would routinely use on a day to day basis and they just got these big fucking stupid walls with cracks in the blocking the way randomly. Krazoa Palace isn't some decrepit old piece of shit ruin noone remembers anymore - its a place of spiritual importance to the dinosaurs. Why the fuck are all these wallllls heeeeere. Eventually we meet an Earthwalker who sent the distress signal (somehow, it's never fucking explained how a dinosaur without hands or technology sent a distress signal. And before you mention KRYSTAL IS PSYCHIC bear in mind this was BEFORE that superpower was handwaved into her character. Krystal in Adventures is a pretty normal shmoe, blue hair aside).

Dying Earthwalker dude tells us the Krazoa are somehow dying and need our help. He tells us how the Sharpclaws kick he and his buddies asses. Krazoa are apparently "peace spirits" that bring life to a planet, and without them the planet is as good as dead. He then says something about shrines that only the pure of heart can access to receive a reward which is really just getting possessed by the Krazoa so we can return them to their place in the palace. This whole set up is just weird - Scales must know that the Krazoa keep the planet alive; it isn't treated as uncommon knowledge as to what they are. Why would he attack the palace? He can't rule over a planet that's DEAD after all. Was he going to hold them hostage? Either way it didn't seemed to have worked because all it did was send the Krazoa into hiding in their shrines where they apparently just sit on their ass and let the world die until someone "pure of heart" gets in there and provides them a host to possess so they can be returned to the palace - even though one such shrine is INSIDE the damn palace. 

It all just reeks of another case of game design overriding the world building and the world building being forced into awkward angles to accomodate the gameplay. I know with video games, design should come first, but with an adventure game world building is VERY important. Sure some liberties with what makes sense can be made but there needs to be an internal logic as well. Going back to Zelda again, Ocarina of Time for example, we have our "magic macguffins" in the form of Spiritual Stones and Sage Seals. They need to be brought to a place to do a thing to save the world yes, but the difference here is they mesh with the world well. The Spiritual Stones are precious gems of the races of Hyrule thus they are in the protection of its leaders: it makes SENSE for them to be spread all over the place accordingly, and bringing them together progresses the plot forward. Krazoa spirits conversely are spirits that need to be in their palace to somehow keep the planet alive, but are somehow vulnerable to physical attack and go into hiding in their shrines when attacked, and DO NOT COME OUT once the danger has passed. I understand the need for failsafes, but the failsafe for Sauria is to KILL ITSELF if something looks at its goddamn spiritual forces too rudely... and one of their hiding spots is inside the very place the Krazoa reside in. It's silly. The game does say in the wrong hands the Krazoa can bring GREAT TERROR but I still feel that LETTING THE PLANET DIE as the alternative is a bit extreme.

Krazoa shrines are essentially microdungeons (which in the context of Adventures' already short normal dungeons says a lot) where you go through three or four rooms avoiding obviously placed obstacles and sometimes solving a puzzle to reach the Krazoa at the end and do a little trial to earn its repsect so it can possess you. The first shrine is piss-easy, simply involving killing a single enemy then stepping on a switch to open a door on the far end of a hallway full of the world's most nonthreatning fire. The trial of this shrine is fucking memory cups. Not even hard memory cups. Easily telegraphed, followable memory cups. These puzzles are just babytown frolics.

So Krystal gets possessed and strikes a pose, then takes it back to the palace where Earthwalker dude gives more exposition about how the shrines protect the spirits from harm and shit and need to be released back into the palace to actually be worth a damn again. Fortunately, there's a shrine to release it right next to us! Coooonveeeenieeeent. Doing this triggers a cutscene that effectively ends Krystal's little prologue stint as a spooky mouth breahter with Predator vision tackles Krystal and shoves her... into... the floaty energy beam thing and this SOMEHOW TRAPS HER INSIDE A CRYSTAL PRISON DO FUCKING HO. Interesting to note is Krystal seems to recognize whatever it is that attacks her... and nothing of this is ever made of again. Wooopeeee. We then change scenes to the Greatfox approaching Sauria from space, but that's a part for another time.

So Starfox Adventures' off to a rocky start, being not very adventurey or Starfoxy for that matter as the game handholds us through a linear not-dungeon with a character we do not recognize and after her little section of the game literally does NOTHING for the rest of it. Honestly, the relegating of Krystal to damsel in distress is so goddamn stupid and needless here. The game was perfectly setup for a dual protagonist structure: Fox handling the space adventure mercenary stuff while Krystal tries to find Krazoa spirits and return them to the palace. Instead she gets unceremoniously shoved into a closet for a cheap visual pun never to be of any importance ever again for the rest of the game. All that bits about her dead family and shit is never addressed again neither in Adventures or the rest of the SERIES for that matter. A complete and utter waste.

Not all is too terribly bad, though. Credit where it is due, the game still looks GORGEOUS as I've said before - graphics stand up fantastically and the aesthetic, ESPECIALLY that of Krazoa Palace is amazing. Stupid level design aside it really does give off a mysterious and enthralling atmosphere of a mystical temple with supernatural properties, and goddamn the music is some of the best in the game. It's only a shame that the actual game design can't match the mystery and wonderment that the art and sound direction try to create. The game also controls wonderfully, save for that awkward Cloudrunner flying bit - animations are well done and match the weight and physics of the character well, and it just handles well. The puzzles might blow and the dungeons a linear themepark ride, but at least its a comfortable feeling one.

That's it for Krystal's prologue, next up will be getting to the Starfox part of this Starfox Adventure and doing a lot of fucking boring side distractions in order to progress the plot. Wooopeeee.


Edited by Robert Monroe
  • Like 4

Share this post

Link to post
Share on other sites
Robert Monroe


After the undignified retirement of Krystal as anything of importance, we cut to a new cutscene: that of the Greatfox approaching a broken planet. We get a nice meaty 10 second pan of the battered vessel drifting by, showing it off in detail: rusted panels, faded paint job, etc. Once again, character is at the forefront here. We cut to inside the bridge to see loud rock music playing over a jukebox while Slippy fixes something up on ROB. Peppy complains about THE YOUNG PEOPLE MUSIC so Fox asks Slippy to turn it down, which he does by making naggy sounds and chucking a wrench at the jukebox to shut it down. Before Fox can complain though, General Pepper interrupts with a transmission on the BIG GIANT HEAD DISPLAY in the middle of the room. He informs the team that their fee is approved and gives them the mission to stop Sauria from exploding and causing mass extinction through out Lylat. Or something.  Fox whole heartedly agrees to it, everyone strikes a cheesy pose, and we see an Arwing depart from the Greatfox and head for the planet.

This is would be a fantastic introductory cutscene all things considered. As opposed to Krystal's introduction, Starfox's hits a few essential points on the head from the get go: characters are introduced (though not all by name, Peppy is just "old fart" for this cutscene) and their core personality traits are displayed: Slippy is an obnoxious nerd, Peppy is a old fashioned old guy, and Fox is the leader guy in charge. We learn the premise of the situation (Sauria gonna explode yo) and that we need to fix it. The only real drawback is... this is an adventure game, not an action one. For an action game, the draw in is the, well, action, and we don't wanna wait around long ass cutscenes to get to the meat of the game. Adventure games, as I've said before, need to establish a setting and a mood to immerse ourselves in the game. While this brief introduction has a lot of character, it lacks depth, and that is going to be another thing that Starfox Adventures is going to suffer with for much of the game.

So what should have been a fun bit a genre mixing is in Starfox Adventures we have to actually fly the Arwing from area to area in the game, giving us some of that classic on rails action in between our adventuring. Unfortunately is is awful as hell. We get a small breifing from General Pepper before starting and have to fly through a certain amount of rings in order to "lower the forcefield" to reach Sauria. None of this is really explained or detailed, its just a gameplay gimmick. The Arwing controls HORRIBLY in this - if Assault was too damn sluggish and slow, then Adventures is too fast and horridly paced. Banking and spinning are done with the shoulder buttons and it just throws you around the screen wildly when you do so, very imprecise. There's no charge shots and you don't start with any bombs, not that you really need them because the levels are terribly short. The level to reach Sauria itself is rather uninteresting all around, just large chunks of blue and purple space rocks with inexplicably placed space ships and mines shooting at you with no explanation or even really addressing as to their existence. And you have to do this specific shooter level SEVERAL times throughout the game, too. On the positive side, the music is a kickass remix of Starfox 64's Meteo and the nova bombs look AWESOME AS FUCK.

So the Arwing lands in Thorntail Hollow and TERRIFIES THE FUCK out of the local wildlife, which is always good for a laugh. Fox pops out of the cockpit and is contacted by Pepper who makes fun of his flying skills and then proceeds to explain the pause menu, which permits us to speak to our team mates to track our progress. Fox laments not being able to shoot all his problems, which Pepper chides him that the mission is about saving the planet and not blowing it up... which is exactly why he allowed him to fly a heavily armed starfighter to the planet shooting everything that got in his way.... ? Honestly, let's just get this over with: the contrivance for Fox to use a melee weapon in this is STUPID. Again, because Krystal got derailed to "damsel in distress" at the start of the game, so Fox has to fill up the slack by finding her staff and using it for himself (despite not having any previously established training with a staff to begin with). Why couldn't have Fox used a gun? Puzzles could be built around a gun: Jet Force Gemini did it here and there, and honestly Fox only really uses his staff for "puzzles" that need a lever to switch things on and off. The staff is not well integrated into the synergy of the game and only exists to show the schism between Starfox Adventures and its predecessor, Dinosaur Planet on the Nintendo 64.

So, Thorntail Hollow. It functions both as our "introduction" town to continue the parallels to Zelda games, as well as more or less the central hub of the game as everywhere in the game is accessed from here. There's no overworld to speak of, Sauria exists essentially only in three compass directions: North, East, and West. We can't really tell that for now, though, so I'll save the big breakdown on that for when the time comes. There isn't much to see in Thorntail Hollow itself right now: with no staff and no items we can't open any of the passageways or use any of the secrets, and we can't collect scarabs (this games currency) either so going into the store is a waste of time as well. We can also look at the Arwing and while a lot of people dislike this model of the Arwing, I don't find it... that bad. It is rather large and "chunky" looking, but the whole thing is meant to look rugged and worn, tough and beaten, which it accomplishes well. The G-Diffusors are probably the worst thing about it, being obscenely large and  cumbersome, but at least the rest of the ship matches the design philosophy. 

So you find the staff laying in plain sight perfectly unharmed from when Krystal dropped it. Fox gets a shock of energy upon doing so and gets a magic telepathic message from Krystal. In Saruian. So I presume that Fox can't actually understand any of that he's being told, which is pretty hilarious. Ammusingly, that message apparently only plays when Krystal is in "danger" and that whoever finds it must learn to master it - take care of it and it takes care of you. Remember that for later. Muuuuch later. So we have a staff now, so we can lift rocks and pick up scarabs (and once MORE watch the god awful "Item Get" animation when we do so), cut down magic plants for their gemstones (though we don't get any magic till later, also IT PLAYS THE ANIMATION AGAAAAIN when you do this), and smack Thorntails on the ass just to be mean to them. Maybe its a good thing Fox couldn't bring his gun after all. Anyway, move forwards to the small walled off section to get accosted by some Sharpclaws and behold to witness Starfox Adventures' easy as piss and criminially underutilized combat system!

So when you draw your staff you automatically lock onto the nearest enemy you can fight hand to hand with - no need to lock on manually to fight and cancelling to run is as simple as putting the staff away with the B button. Its very smooth and flows well. Combat also has a lot of theoretical variety: Fox can perform different staff combos by changing the positon of the control stick while pressing A, allowing for high, low, and middle swings as well as side strikes. Rolling into or out of an attack also provides different moves as well. Sounds fantastically complex and engrossing, right? WELL IT'S NOOOOT, because the goddamn Sharpclaws, and really any enemy in this game, only ever attacks you 1v1. Aggro a large group? They all wait their turn patiently - and even then they don't even fight aggressiely. The goddamn Stalfos from Ocarina of Time were more pro-active than these guys. Sharpclaws basically have three moves: swing their club, dash at you for a bite, or block. That is it. They're slow and predictable and uninteresting to fight, and they block ALL the damn time, too. Once you get their guard down and start wailing on them though they always go down with 1 or 2 combo strings, just laying there hopelessly as you destroy them. Fucking. Waste.

So killing those guys makes a weird target thing show up and magically open a cave that was previously blocked off where we can finally get a staff powerup. Why are so many things on Sauria intune with Krystal's staff? This is never addressed or explained - she isn't FROM Sauria, the game and the manual both confirm this. We can accept she learned to speak Saruian talk, but her staff has no business resonating with all the oddities of Sauria unless they share a similar origin. Which, maybe they do, but NOTHING is made or even suggest of this. Again, Starfox Adventures really fails to make the setting immersive or engaging because little world building details like this are ignored, thus cementing what I've called Adventures before: a themepark ride. So the cave gives us the FIRE BLASTER which doesn't actually shoot fire (though it does make the most stock fire FWOOSH sound effect ever made) but rather energy blasts. A blaster. On a mission we can't bring a "blaster". HHHHMMMMMMMMMMMMMMMMMMMMMMMMM. So we use this thing to open the way to the queen Earthwalker where she begins to lament at us in dinowords, much to Fox's dismay. Slippy gives a rough translation - her son, the prince Tricky has been kidnapped and taken to a place called Ice Mountain (imaginative name there). To get there, we have to speak to the big stone statue called the Warpstone. Why does he look human on a planet populated by dinosaurs? Because Rareware don't give a FUCK for your immersion or worldbuilding, guy, that's why. Oddly enough, the Warpstone was human-looking even in the N64 game, so who know's what's up with that. 

To get to the warpstone we need to collect bomb seeds from bomb plants which we do by shooting them with the fire blaster so they explode and spread their seeds everywhere. If you guessed that picking the first seed up plays that awful YOU GOT THE THING animation, congratulations, your prize is nothing. Plant a seed by the wall, wherein it grows REALLY FAST REALLY SUDDENLY and pop it with your fireblaster to break the wall down (how was anyone supposed to talk to this guy normally? No seriously). He complains that noone brings him gifts, which I'm sure has noooothing to do with the fact he freakin' walled himself up without any way of accessing him without blowing a damn hole in the wall. Really though this just means we have to go to the shop and buy him a gift so he'll stop being such a big dat Scottish baby and warp us to where we need to go. The shop is divided into three sections: consumables, key items, and maps. The item we need is a rock candy from the key items (dohoho its funny because he's made of stone get it?). There's also a gambling mini game to make money fast if you want. I think its' the only minigame in the GAME actually. There's also also a cheat token well, but we'll talk about THOSE another time.

Either way you shell out 10 scarabs for the candy (the most you can hold at the moment anyway) and take that shit back to the Warpstone (after enduring ANOTHER ITEM GET I swear to god I hate these things). Of interesting note is you can haggle to a degree with Shabunga, the storekeeper, but at most this will only save you 1 or 2 scarabs off any given item. Still nice to shave off the prices though to save revisits to the scarab rocks if you're on a shopping spree. So we give this fat fuck his little candy and he proceeds to bitch about people bothering him for the first time in a THOUSAND FUCKING YEARS. You know, I think all of your loneliness is self-inflicted, Warpstone. Fox tells him to get his head out of his ass and the Warpstone explains how he works, namely providing access to the token maze (a topic for another time) and Krazoa Palace when you have a spirit. Otherwise all he can do is warp you to Ice Mountain. Just Ice Mountain. See what I mean by themepark and linearity? We have a character who can warp us ANYWHERE - and mechanically, he can only warp us to one place. And this one place we only really have to go to one time ever in the game. Otherwise his entire function is to fuck around in the maze or to drop off krazoa spirits. It is a wasted concept that really illustrates how railroaded the entire game is.

So at this point we've gotten into the actual meat and potatoes of the game, experienced the awful shooting segments and played as Fox a good bit, getting introduced to combat, the store, the different item types, etc. It hasn't been a horrible experience by any stretch, but already the holes are starting to tear and show, and beneath the fancy pretty exterior we're seeing the true face of a shallow linear game that is nothing of an adventure as it title suggests. Something to remark positively on though before stopping for next time: the animation in this game is fantastic. Fox is FULL of expression and character, the way he moves his eyes, quips his mouth, uses body language when he speaks. The Warpstone too, almost every NPC in this game has some decent amount of facial expressions when talking, leaps and bounds ahead of Assault's stiff, ugly rendered poorly animated spastic marionettes we saw in mission briefings. So there's that going for it at least.

Edited by Robert Monroe

Share this post

Link to post
Share on other sites
Robert Monroe


So one trippy loading screen masquerading as a warp effect later we find ourselves on the unoriginally named Ice Mountain. Contacting Peppy can let you get a short little diddy on each zone you've visited for some lore, and apparently the Sharpclaws use Ice Mountain as a prison. However what we see for the area doesn't impress the imagination much. Makeshift or not, the whole area, discounting the un-explorable bike segment, is a small canyon with a single cave and a cannon at the far end. There's also a secret cave that can be accessed with a bomb flower, but all it holds is another cheat token well. I know one can not expect a massive scale kind of deal in video games (at least ones this old), but Ice Mountain is so... barren. The fuel barrel generator is just off to the side lazily, the cave is the only one around and it is TINY, and the cannon sits on the far end behind some unmoveable crates, also alone. The whole area feels empty, and I suppose this is evidence of Adventures being a Frankensteined N64 game than anything else, as that is exactly what it makes me think of: N64 layout philosophy with a pretty high-res (for then) graphics job.

So stepping out of the cave we see a strange spaceship teleport down the would be Prince Tricky inside a energy ball thing where he is promptly beaten by some Sharpclaws and then hounded into a cave as the door closes behind him. This is a rather small little area with a cannon fixed at the far end that blasts at us, so that needs to be dealt with so we can open the way to Tricky and save him from Sharpclaw prison rape. There are a pile of crates blocking us from getting to the cannon, so we have to use the conveniently nonsensically placed fuel barrel generator nearby to bust them down. Actually, you could use the barrel to break down the wall too for the well. It has a timer on it (a beeping red dot, why a fuel barrel would have a build in self destruct timer is beyond me) so you can't waste time. Once the crates are down you kill the two Sharpclaws at the cannon which magically makes a blast target appear for us to open the door. Oddly, the cannon remains functional and will keep shooting at you in this area because reasons.

So the door opens to Tricky, Fox barges in with one liners and while he's busy posturing Tricky runs off. The Sharpclaws pummel Fox and then jump onto hoverbikes and chase after him, Fox then gets on a third bike and chases in pursuit. We might as well use this moment to discuss another elephant in the room: the overabundance of technological things being used by the Sharpclaws. Now yes, this is not completely glossed over to the game's credit: Queen Earthwalker does mention that Scales somehow "got stronger" and I think I recall a Thorntail NPC remarking on the Sharpclaw's sudden jump in technology, but as is routine by now, nothing is made of this beyond a few token mentions. We never even learn if it was Andross who gave them this technology (as he is masterminding this whole thing as a spooky ghost to revive himself), and honestly I'd wonder how mass amounts of technology was given by a goddamn ghost to begin with. These things don't need COMPLICATED explanations but they shouldn't be IGNORED either. Anything could've worked - fuck, have Starwolf show up as miniboss badguys working for the man providing the weapons, anything is better than nothing.

The race is fast but nothing to write home about. You can easily overcome the Sharpclaws and just race right by them on your merry way without worry. It's rather short and once its over Fox crashes over an edge and into a hot spring, wherein Tricky decides to mouth off at him at his expense. Fox bashes some buttons on his wrist thingy and the translator finally starts working somehow magically I guess and now he and Trick can understand each other. After a threat of physical violence on Fox's behalf he tells Tricky his mom sent him to find his sorry butt and the two head off to get back to Thorntail Hollow. The rest of the Ice Mountain area is essentially a big straight line where we learn to use the other major mechanic of the game: Tricky. By feeding Tricky GRUBTUB fungus (again these fucking names) he can perform certain commands to solve puzzles. And yes, when you pick one up, you get the ANIMATION again. Make it a drinking game by now, really.

Tricky's main two tricks at this point are digging stuff up and parking his butt on things. Digging allows him to find secrets and whatever else might be buried in the ground, but its a bit restricted as he can only dig up very obvious brown patches of dirt on the ground with cracks in them. He can be instructed to stay anywhere you want, but it rarely does any good unless he's on an obvious fat switch. As for getting around, Tricky just somehow follows Fox through places he clearly couldn't access: there's no special puzzles for escorting Tricky around something only Fox could previously could get around, because that would probably be too complex for the babies this game was developed for.

So after a short while you exit Ice Mountain and enter the Snowhorn Wastes, which literally look exactly the same. Tricky runs ahead of you and gets rustled by some Sharpclaws, Fox busts them up and scolds Tricky for being a grade A idiot and we get the ability to call Tricky back. This small little area is an almost-engaging bit of puzzle solving as there's no apparent way out and the only NPC is an unhelpful Snowhorn that says he's too hungry to deal with our shit. By using Tricky's dig command we can find various goodies to find our way out: a secret magic cave (this one improves Fox's mana capacity), roots to feed the unhelpful asshole so he can be more helpful, and so forth. And yes, picking up roots triggers the ITEM GET cutscene. Sigh.

So giving this Snowhorn one root, he rewards us with... a wallet. It holds 50 scarabs, which is a hell of an improvement over 10 (and we have to endure yet another item get animation to boot, yaaaaaaaaaaaay). Giving him the second makes him stomp so fucking hard he makes a geyser collapse on itself with a push block. We use the push block to climb out of the area and proceed onwards. The next region has a divergent path to the left that only leads to a blue Snowhorn who complains about being robbed from, he literally isn't useful until almost the end of the game. Moving onward we meet a fat fuck of a Sharpclaw who apparently isn't too big on loyalty. Using the big new wallet we got we bribe him 25 scarabs and keep going, as the only other divergent path is locked off with a gate.

The final area is a small sewer(??) sort of place where we simply swim through the area and come out a cave in Thorntail Hollow. Wow, that was fast. Again, I know it's video game scale and all, but Hyrule in Ocarina of Time felt larger and more expansive and seamlessly connected than this. Ice Mountain is supposed to be faaaar away from the Hollow, even if the only map we have is very stylized looking, but it only takes a 2 minute bike ride and a 5 minute walk (puzzles nonwithstanding) to get back to the Hollow... through a sewer that is above sea level of all things. It just feels lazy. Either way, Tricky runs off to find his mom and Fox calls it a job well done. Peppy calls Fox out on being a lazy ass and upon realizing the Queen is sick decides to help her out. Tricky tells him that white grubtubs are medicinal for Earthwalkers and they need to find some, which given her fatass the queen will need a lot.

This is where we stop for now, but the next section and the part after that leading up to the first true "dungeon" in the game are all indicitive of Adventures' narrow, linear handholding game design. Rather than encourage going on and exploring, the game basically shoves you in the direction you need to go next and even if it didn't, there's SO LITTLE to see on the side that you might as well just follow the beaten path. Aside from the linearity there's very little of interest to even see: Ice Mountain and the Snowhorn wastes are just.... snow, rocks, and trees, with a small lava spot too. Ice Mountain could have been the first true dungeon of the game, a labyrinth prison to rescue Tricky from, but instead all we got was an easy as hell "kill the baddies" puzzle and a bike ride followed by a Tricky tutorial section. Boring.

Share this post

Link to post
Share on other sites
Robert Monroe




So with Tricky's mom dying and in need of white grubtub fungus, which leads us to our first dungeon in the game... if we can really even call it that. The items we need are in the bottom of... a well? Its this large circular thing just north of the Queen's hiding spot, which we use Tricky's dig command to get into. As soon as we do, Fox tells Tricky to sit outside like a good boy and not get in his way... eeeeven though he needed Tricky to get in her to begin with. Eh. There is the issue of Tricky not being able to use ladders, but the little shit teleports around other insurmountable obstacles already so this point is moot if you ask me.

At the bottom of the well we find a small cavern filled with annoying poison gas mushrooms and a place to plant a bomb spore. Doing so and blowing it up will reveal another magic cave where we get the most useless rail roady power up in the game: the STAFF BOOSTER. Basically by placing the staff into pre-placed rocket boost pads (what are they doing there to begin with?) Fox can lift into the air and reach high places. That's. It. No combat use, no special function, just essentially a button prompt to reach places we couldn't reach before. It's very artificial feeling and the fact the pads are just laying around in places with no rhyme or reason or internal design philosophy just really shows how poorly thought out this game is sometimes.

So we use the gimmicky boost power to reach a new level, use another bomb spore to blow out a push block and place it over a big obvious ugly switch that opens a gate and we proceed on our way. Then we meet THE MAD THORNTAIL. He rants about he's apparently been trapped down here for FIFTEEN YEARS and... noone cared? Tried to help? What? How? What has he been surviving off of? There's no food or water on his side of the gate! What the fuck! Anyway he tells us WE NEED A LANTERN TO LIGHT OUR WAY and if we don't have one we have to backtrack to the damn shop and buy one. I hate this kind of backtracking - don't get me wrong, backtracking itself isn't bad. It can be fun, and is a core element of a lot of exploration and adventure games. However, when those games make you backtrack, it is often for a purpose - you need an item to progress, much like here, but UNLIKE here you often have come across ANOTHER item in the meanwhile that grants you access to other areas you were previously shut out of. This encourages you to not only go back and get the new item you need to progress, but to also explore other avenues that were previously cut off from you and possibly find even MORE powers, items, and abilities that you need further down the road. It encourages EXPLORATION and ADVENTURE, which I shouldn't have to tell you is ESSENTIAL in an ADVENTURE game. By contrast, we've only been in this tiny cave a short while and are already being sent out of it - and we're being done so without any new developments except that extremely worthless staff booster which isn't even needed to GET the lantern. In fact, the mad Thorntail tells us EXACTLY where the lantern is - we buy it from Shabunga's shop! What's even the point??

However, I have played this game before so I came prepared and already bought the lantern ahead of time, as well as everything else in the shop including all the maps with the exception of the Golden Snowroot (because its price exceeds the wallet capacity at 130 scarabs). Regardless though, the fact that the game basically makes you backtrack to the store of all places so quickly is annoying and pace-killing. So you plant a bomb spore and blow out the floor to go into the lower level (the mad Thorntail is close enough to get hurt from the blast but never moves away like the dumb shit he is). Our first white grubtub is right at the base of the steps where we once again have to go through the terrible item get animation (no I won't stop bitching about that). That leaves five more to go. The lantern itself doesn't work on its own, it needs fireflies which you... catch and put into the lantern and then let them out for light when needed. As of this writing I can't think of ANY where else in the game that needs these damn fireflies to see except Fox's first visit to the Krazoa palace, which I'll discuss when we get there. Either way, grab fireflies, use them (or don't because its honestly not that hard to see down here - the darkness doesn't affect in game lighting or shaders so Fox stands out as brightly colored as ever) and get all 6 grubtubs, then backtrack your ass all the way back to the Queen and give them to her.

On your way outside there's another secret magic cave on the roof of the shop which you need the staff booster to reach. This one only increases the magic meter size. So we give the Queen her fungus which makes her instaneously get better and she drops a WHOLE BUTTLOAD of exposition on us, telling Fox who Scales and the Sharpclaw are, why the planet is coming apart, and that he needs to return the spellstones. Oh, and that Tricky being a prince apparently gives him the power to breathe life into the spellstones. Fucking what? You know what, I don't even care, because like so much else in this game, this is never mentioned or expanded upon ever again! So after that infodump, she tells Fox to go back to the Snowhorn Wastes to find the Gatekeeper of the Darkice Mines - Garunda Te. We need to find him to get to the mines at all, as that is where Scales as allegedly last seen by the Earthwalker spies. How dinosaurs have a spy network is beyond me.

So we backtrack to the wastes through the damn sewer thing until we reach the closed off gate. Using a key the Queen gave us after she got better, which opens up another area of the wastes. This is actually one of the few areas with a completely optional explorable area. A frigid river runs down towards a cheat token well and there's a cave across from it which sadly only has a bunch of annoying weak enemies and a goddamn bamfomdad. Garunda Te is buried under a thick sheet of ice with only a small gap for his truck to peek out of to let us talk to him.  He needs frostweeds from a nearby tree to get strong enough to pull himself out (how hasn't he starved yet?) which we use Tricky to push towards him while Fox fights off Sharpclaws. A bit annoying, but nothing really difficult. Once he's free we get a little more story/exposition. 

He tells us what the fuck a Gatekeeper actually does (protect the Spellstones). Scales threatened to destroy the Snowhorns if the gateway was not opened, but Garunda refused... so instead his daughter did so instead, getting the Snowhorns enslaved for their troubles. I guess she was a Gatekeeper too?? Either way, the way to Darkice Mines is now clear and we are rudely interrupted by Slippy's  hint system telling us we can always check Peppy's maps to see where to go next if we somehow manage to get lost in this railroad of a game (we have to go back to Thorntail Hollow as that's where the Arwing is to actually fly to Darkice Mines). You need fuel cells, another damn collectible, in order to actually fly the Arwing to Darkice, but this is weird for a number of reasons - namely its only for the first trip, and its only to leave from Sauria's surface to the four dungeon areas. Flying from the dungeons to Sauria never uses fuel cells, and flying back to any dungeon for whatever reason doesn't cost more cells either. Either way, enough are easily picked up along the paths we've already taken thus far into the game (I have 24 as of leaving Thorntail Hollow) and if you are truly a lazy ass you can just BUY an unlimited amount of them from Shabunga. Eh.

There really isn't too much else to say or add to this bit of the game that I haven't said before already. It's linear. It's forced. It's railroaded. It's really, REALLY boring. We do get some story, but its mostly rapid fire exposition meant to get us running to the Darkice Mines, with a lot of backtracking that isn't very enjoyable or exploratory going on. Next segment we go to the Darkice Mines themselves, though, the first true dungeon of the game and not a completely terrible one at that.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • StarFoxSquadie97
      By StarFoxSquadie97
      Name: Lenora Rochelle Glacecia
      Age: 20 Physically mental age 17
      Race: Cornerian Snow Lepoard
      Origin: Corneria 
      Home: Corneria 
      Sex: Female
      Height:  5'8"
      Weight:  9 stone 4lbs
      Build: Tall and Lanky
      Eyes: Hazel
      Hair:  Redish Auburn
      Family: TBD
      Alignment: Lawful Good
      Personality:  Shy and reserved normally when talking about work talkative and loud
      Background:  Lenora is Miyu and Fay's friend from the acadamy and she's rather shy and reserved unless she's talking about her job then she can go on and on about it for hours but normally she finds non work related conversation very hard to talk about due to her lack of intersting hobbies and interests. She becomes a raging ragaholic when angry and will lose most of her self control if things get to much for her making her powerful but reckless
      Abilities: Blaster, Sword and Piloting

    • Thrillseeker303
    • Mulkuth
      By Mulkuth
      Not sure if this is the right place to post this but just uploaded this onto steam workshop for anyone who wants to have the enviroment be at the helm of the greatfox from starfox adventures:3
      models are not mine nor the textures the only thing really is some geometry changes and the lighting, i did put the seats back and change where the laptops were but if anyone wants to make any changes have at it
      will move ontto the starfox assault bridge at some point but il have to make that from scratch with some references from the few cutscenes from the game,
      btw didnt realise how small the fox team was, rob is the only one moddeled here but it took me back how small everything is xD maybe a scale thing but they arent exatly giants ;P
      you will need a compatible vr head set and run it from steam
      Take a look :D

    • Esphirian
      By Esphirian
      Hello Starfox's fans 
      I'm Esphirian a great StarFox fan since N64 and NGC. I have grow up with lot of games and Starfox, especialy Adventures and Assault were part of them. Now i'm Game Designer Junior and i've started to work one year ago on a personal project for making a tribute to Starfox Adventures with a total new approach.

      So I'm glad to share you today the trailer of my big fangame project.
      It's still in development and more video will come this summer like gameplay sequences and reworked lore explanation. I think it can interest some of you so I hope you will like it and give me feedbacks. Let's Rock'n'Roll:D
    • Blackfox
      By Blackfox
      TLDR Version: Wondering what people know about the physical copy of this manga.
      So I'm sure some of you know about the Starfox Adventures Manga "Starfox: Farewell, Beloved Falco" it was a manga made for the Japanese market to explain the absence of Falco in Starfox Adventures.  I remember it being online only back in the day with a English translated version.  However, I saw a physical copy on ebay and picked it up.  From my research some sites say it was bundled with Adventures others that it was online only.  However I could never find a Japanese Starfox adventures with it bundled on ebay and I don't think that's correct information, unless they somehow crammed the thing into the way too small manual.
      So anyways when I received my copy it looks like this. 
      My guess is that with the "Take Free" this manga was not in fact bundled with the Starfox Adventures game but more of a promotion advert for the game to get people unfamiliar with Starfox 64 (There is a single page at the start with the Story of SF64) updated and interested in the new game and explain what happened between the two games to those who are familiar.
      So I was wondering if anybody knows about physical copies of the Manga and if my theory is right or if there is a physical copy bundled with Starfox Adventures in Japan?