• 0
The VGM Lover

Realtek HD Audio Device not working!

Question

The VGM Lover

I installed this device some time, but no matter what I do, I can't use it! I tried updating my drivers, but it wouldn't include the Realtek Audio devices. This is frustrating, as I just want my quality sound! I looked into it, and it seems my Realtek Audio Manager wasn't installed with the device. Maybe that's the problem, but I can't figure out how to get it.

Where do I go from here?

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Sideways

Are you using a laptop or a desktop? Device Manager shows drivers installed just fine?

 

http://www.realtek.com.tw/downloads/

Perhaps one of these will work for your computer, otherwise you probably want to visit your manufacturer's website and download an update if there is one.

Share this post


Link to post
Share on other sites
  • 0
The VGM Lover
On 25/11/2016 at 11:38 PM, Scrapper said:

Are you using a laptop or a desktop? Device Manager shows drivers installed just fine?

 

http://www.realtek.com.tw/downloads/

Perhaps one of these will work for your computer, otherwise you probably want to visit your manufacturer's website and download an update if there is one.

I don't even have device manager, which I've read should have been included in the Driver download. That's my problem. In other words, there's no orange-colored speaker that says manager, or something on my desktop, or anywhere, and the option to switch to the Realtek Driver is simply nowhere to be seen. The options I have for it are to uninstall it, and of course, I don't wanna do that for the 3rd or 4th time.

What else is weird is that all those downloads don't include the Manager in them, either. This is getting weird.

Share this post


Link to post
Share on other sites
  • 0
OneUnder
3 hours ago, amcintyr9998 said:

I don't even have device manager, which I've read should have been included in the Driver download. That's my problem. In other words, there's no orange-colored speaker that says manager, or something on my desktop, or anywhere, and the option to switch to the Realtek Driver is simply nowhere to be seen. The options I have for it are to uninstall it, and of course, I don't wanna do that for the 3rd or 4th time.

What else is weird is that all those downloads don't include the Manager in them, either. This is getting weird.

Device Manager as in Windows Device Manager - it's built into your OS and displays all available devices.  Go to your start menu and search Device Manager.

Share this post


Link to post
Share on other sites
  • 0
Sideways

What is your Laptop/Desktop make and model?

Share this post


Link to post
Share on other sites
  • 0
The VGM Lover
23 hours ago, Scrapper said:

What is your Laptop/Desktop make and model?

Dell Inspiron 1545, Windows 10 Pro.

On 27/11/2016 at 1:40 PM, OneUnder said:

Device Manager as in Windows Device Manager - it's built into your OS and displays all available devices.  Go to your start menu and search Device Manager.

... Well... I can't find it there. I could show you evidence, but my Max total size limit has basically been reached. Once again, Apps and Features is the only place that I can find it, and there's no option there other than to uninstall it.

Share this post


Link to post
Share on other sites
  • 0
unoservix

heavens to betsy

right-click the start button, go up to Device Manager

or left-click the start button, look right above the power button, go to Settings, click Devices, scroll down to Related Settings, and click Device Manager

or right-click the start button, go up to Control Panel, go to Hardware and Sound, look under Devices and Printers, and click on Device Manager, which has a little Windows Administrator icon next to it

Share this post


Link to post
Share on other sites
  • 0
The VGM Lover

I mean, I found the DEVICE manager! I just couldn't find the Realtek thing in there.

Forget it, I'll just uninstall it, re-download and reinstall it again. I'm getting sick and tired of this.

UPDATE: F*CK!!!

ACTUAL UPDATE: I did it twice more. One from the manufacturer, Dell, and one from the company itself, RealTek. Neither one worked, and I'm still stuck with the option to just remove it.

This is becoming a running joke between me and this computer, with the phrase "WHERE'S MY REALTEK!?" running amok! It's like I traded superior sound quality for better resolution and framerates! This is getting outrageously ridiculous!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now