Jump to content

Goldeneye Source out of beta


DZComposer

Recommended Posts

http://www.moddb.com/mods/goldeneye-source

Goldeneye Source 4.1 has dropped, along with the call that it is now out of beta!

Note that to play GE:S, you need Steam and you need an HL2-based game. The Orange Box is recommended, though any source game that comes with the SDK should work. Note that you have to install the SDK. (Go to "Tools" under yoour Steam Library to install it)

Since the L4D2 server gets little action, should I replace it with a GE:S server?

Link to comment
Share on other sites

  • 2 weeks later...

I would like to, but the GE:S forums say that they haven't compiled a version for the Mac yet, but they say they might. I'll keep my fingers crossed.

Link to comment
Share on other sites

I would like to, but the GE:S forums say that they haven't compiled a version for the Mac yet, but they say they might. I'll keep my fingers crossed.

I wouldn't. Once upon a time they (much like the now dead perfect dark source) said they were going to remake the SP campaign too. I guess that got dropped.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...